Joerg´s IT-Tech Blog

Microsoft Technologien und über den Tellerrand hinaus, Aber vorher das TESTEN nicht vergessen!

Archive for the ‘Fehler’ Category

Outlook 2013 Ordnerliste leer nach Windows Updates September 2013

Posted by JoergS - 11. September 2013

Hi,

nach dem installieren der Windows Updates September 2013 habe ich plötzlich keine Ordnerliste mehr in Outlook 2013.

outlook2013-ordnerliste-leer

outlook2013-ordnerliste-leer

Das Problem wird Bereits auch im TechNet Forum diskutiert und als Problem bestätigt.

Die Updates KB2810009 und KB2817630 sind wohl die Übeltäter und eine Desinstallation der Updates hilft damit das Problem nicht auftritt. Die Updates wurden von Microsoft wohl auch schon zurück gezogen.

[UPDATE:] Dazu auch aus dem Microsoft Office Blog Team ein Beitrag, Outlook 2013 Folder Pane Disappears After Installing September 2013 Public Update.

Na dann, Viel Spass beim selber Testen!
CU

Posted in Fehler, Office | Verschlagwortet mit: , , , , , | Leave a Comment »

AD CS Certificate Authority Web Enrollment certsrv nicht verfügbar

Posted by JoergS - 21. August 2013

Hi,

 

nach dem In-Place Upgrade unserer Enterprise CA von Windows Server 2008 R2 auf Windows Server 2012 war das AD CS Certificate Authority Web Enrollment (http://caservername/certsrv) nicht mehr verfügbar. Also auch im IIS war kein Web oder Verzeichnis zu sehen.

ad-cs-certsrv-missing

ad-cs-certsrv-missing

Lösung war die Reinstallation des Rollendienstes AD CS Certificate Authority Web Enrollment

server-manger-remove-roles-features  server-manger-remove-roles-feature-ad-cs

Dann konnte man auch wieder im IIS das Web sehen

ad-cs-certsrv

ad-cs-certsrv

und per Browser auf die CA zugreifen

ad-cs-http-certsrv

ad-cs-http-certsrv

Na dann, Viel Spass beim selber Testen!
CU

Posted in Active Directory, Fehler | Verschlagwortet mit: , , , , , | 1 Comment »

Lync 2013 Client – Microsoft Office kann den

Posted by JoergS - 1. August 2013

Hi,

ich hatte heute einen Fehler beim Start vom Lync (Desktop) Client, da erhalte ich den fehler: Lync Client „Microsoft Office kann die Lizenz nicht überprüfen. Reparieren Sie das Office Programm über die Systemsteuerung.“

lync-office-lizenz-error

lync-office-lizenz-error

Das MS Office Pro ist aber mit VLK aktiviert!

Nur zufällig habe ich die Lösung rausgefunden:

Ich hatte die Verknüpfung vom Lync auf Kompatibilitätsmodus – Windows 7 stehen,

lync-kompatibiliaet-win7

lync-kompatibiliaet-win7

damit ich das Symbol nicht mehr in der Task/Superbar, sondern nur im Taskbereich unten rechts habe.

Nehme ich den Kompatibilitätsmodus raus oder stelle auf Windows Vista funktioniert der Lync Client wieder ohne Lizenzfehlermeldung.

Na dann, Viel Spass beim selber Testen!
CU

 

Posted in Fehler, Office, UC | Verschlagwortet mit: , , , , | Leave a Comment »

Exchange secure TLS connection could not be established

Posted by JoergS - 2. Juli 2013

Hi,

unser SCOM meldete ein Problem auf unserem Exchange Server, ein Send-Connector hatte Problem beim Empfang von Emails mit der TLS Verbindung. Der Exchange Server (2010 SP3 UR1) hatte dann auch diverse Eventlog Einträge:

A secure connection to domain-secured domain ‚kundendomain.de‘ on connector ‚Internet Mail SMTP (EX2010-1)‘ could not be established because the validation of the Transport Layer Security (TLS) certificate for kundendomain.de failed with status ‚UntrustedRoot. Contact the administrator of kundedomain.de to resolve the problem, or remove the domain from the domain-secured list.

Der Fehler lies sich auf im SMTP-Recieve Log genauer nachvollziehen:

2013-07-02T00:00:13.216Z,ex2010-1\SMTP,08D03639B8BBE13F,15,10.1.2.3:25,123.456.789.10:13322,>,220 2.0.0 SMTP server ready,
2013-07-02T00:00:13.216Z,ex2010-1\SMTP,08D03639B8BBE13F,16,10.1.2.3:25,123.456.789.10:13322,*,,Sending certificate
2013-07-02T00:00:13.216Z,ex2010-1\SMTP,08D03639B8BBE13F,17,10.1.2.3:25,123.456.789.10:13322,*,“CN=mail.WIRdomain.de, OU=IT, O=WIR GmbH, L=Stadt, S=““““, C=DE, SERIALNUMBER=9jdU6QQyv3BEg/AadaIO/pbD2ZT4gtdw“,Certificate subject
2013-07-02T00:00:13.216Z,ex2010-1\SMTP,08D03639B8BBE13F,18,10.1.2.3:25,123.456.789.10:13322,*,“CN=GeoTrust SSL CA, O=““GeoTrust, Inc.““, C=US“,Certificate issuer name
2013-07-02T00:00:13.216Z,ex2010-1\SMTP,08D03639B8BBE13F,19,10.1.2.3:25,123.456.789.10:13322,*,01332C,Certificate serial number
2013-07-02T00:00:13.216Z,ex2010-1\SMTP,08D03639B8BBE13F,20,10.1.2.3:25,123.456.789.10:13322,*,306306CD1B566DF1663165FCE9C3897B9BCEB89D7AA,Certificate thumbprint
2013-07-02T00:00:13.216Z,ex2010-1\SMTP,08D03639B8BBE13F,21,10.1.2.3:25,123.456.789.10:13322,*,mail.WIRdomain.de;autodiscover.WIRdomain.de;smtp.WIRdomain.de,Certificate alternate names
2013-07-02T00:00:13.310Z,ex2010-1\SMTP,08D03639B8BBE13F,22,10.1.2.3:25,123.456.789.10:13322,*,,Received certificate
2013-07-02T00:00:13.310Z,ex2010-1\SMTP,08D03639B8BBE13F,23,10.1.2.3:25,123.456.789.10:13322,*,C025E0C35B3B93DEE21CC2E9477AF4E56047BD0C,Certificate thumbprint
2013-07-02T00:00:13.310Z,ex2010-1\SMTP,08D03639B8BBE13F,24,10.1.2.3:25,123.456.789.10:13322,*,SMTPSubmit SMTPAcceptAnySender SMTPAcceptAuthoritativeDomainSender AcceptRoutingHeaders,Set Session Permissions
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,25,10.1.2.3:25,123.456.789.10:13322,<,EHLO smtp.kundendomain.de,
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,26,10.1.2.3:25,123.456.789.10:13322,*,,TlsDomainCapabilities=’None‘; Status=’Success‘; Domain=“
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,27,10.1.2.3:25,123.456.789.10:13322,>,250-smtp.WIRdomain.de Hello [123.456.789.10],
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,28,10.1.2.3:25,123.456.789.10:13322,>,250-SIZE 51445760,
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,29,10.1.2.3:25,123.456.789.10:13322,>,250-PIPELINING,
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,30,10.1.2.3:25,123.456.789.10:13322,>,250-DSN,
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,31,10.1.2.3:25,123.456.789.10:13322,>,250-ENHANCEDSTATUSCODES,
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,32,10.1.2.3:25,123.456.789.10:13322,>,250-AUTH,
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,33,10.1.2.3:25,123.456.789.10:13322,>,250-8BITMIME,
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,34,10.1.2.3:25,123.456.789.10:13322,>,250-BINARYMIME,
2013-07-02T00:00:13.326Z,ex2010-1\SMTP,08D03639B8BBE13F,35,10.1.2.3:25,123.456.789.10:13322,>,250 CHUNKING,
2013-07-02T00:00:13.357Z,ex2010-1\SMTP,08D03639B8BBE13F,36,10.1.2.3:25,123.456.789.10:13322,<,MAIL FROM:<vorname.nachname@kundendomain.de> SIZE=16517,
2013-07-02T00:00:13.357Z,ex2010-1\SMTP,08D03639B8BBE13F,37,10.1.2.3:25,123.456.789.10:13322,*,,Client certificate chain validation status: ‚UntrustedRoot‘
2013-07-02T00:00:13.357Z,ex2010-1\SMTP,08D03639B8BBE13F,38,10.1.2.3:25,123.456.789.10:13322,*,Tarpit for ‚0.00:00:05‘,
2013-07-02T00:00:18.371Z,ex2010-1\SMTP,08D03639B8BBE13F,39,10.1.2.3:25,123.456.789.10:13322,>,454 4.7.5 Certificate validation failure,
2013-07-02T00:00:18.371Z,ex2010-1\SMTP,08D03639B8BBE13F,40,10.1.2.3:25,123.456.789.10:13322,<,RCPT TO:<vnachname@WIRdomain.de>,
2013-07-02T00:00:18.371Z,ex2010-1\SMTP,08D03639B8BBE13F,41,10.1.2.3:25,123.456.789.10:13322,*,Tarpit for ‚0.00:00:05‘,
2013-07-02T00:00:23.385Z,ex2010-1\SMTP,08D03639B8BBE13F,42,10.1.2.3:25,123.456.789.10:13322,>,503 5.5.2 Need mail command,
2013-07-02T00:00:23.385Z,ex2010-1\SMTP,08D03639B8BBE13F,43,10.1.2.3:25,123.456.789.10:13322,<,QUIT,
2013-07-02T00:00:23.385Z,ex2010-1\SMTP,08D03639B8BBE13F,44,10.1.2.3:25,123.456.789.10:13322,>,221 2.0.0 Service closing transmission channel,

Das Problem war, dass der Kunde sein Internes SAN-Zertifikat zusätzlich auch am SMTP Service zugewiesen hatte. Dadurch wurde dieses interne Zertifikat von seiner internen ROOT CA als Authentifizierung, per TLS gegenüber unserem Exchange benutzt.

exchange-certs

exchange-certs

LÖSUNG: Da wir aber dem internen ROOT CA Cert seiner CA nicht vertrauen funktionierte der Mailversand bei Ihm und Empfang über unseren Recieve-Connector nicht mehr. Da aber ein öffentliches SAN-Zertifikat vorhanden ist und auch an dem SMTP-Service hängt wurde das interne SAN-Zertifikat vom SMTP-Service entfernt.

Somit funktionierte auch der E-Mail Versand zwischen dem Kunden und uns wieder mit TLS Verschlüsselung zwischen den Exchange Servern.

Na dann, Viel Spass beim selber Testen!
CU

Posted in Exchange, Fehler | Verschlagwortet mit: , , , , , , | Leave a Comment »

Outlook Social Connector – XING

Posted by JoergS - 1. Juli 2013

Hi,

wir verteilen bei uns gerade die neue Version vom Outlook Social Connector  und dem XING Connector. Bei dem Xing-Connector gabe es jedoch ein Problem.
Ist der Rechner im internen Netzwerk, kann keine Verbindung mit dem Xing-Server hergestellt werden:

outlook-social-xing-connector

outlook-social-xing-connector

Da wir als Proxy TMG einsetzen, sind die Aufrufe nicht authentifiziert:

tmg-xing-blocked

tmg-xing-blocked

LÖSUNG:

Eine Ausnahme Regel für die IP 2.18.249.135 (Akmai Server) erstellen.

tmg-rule-wihout-proxy

tmg-rule-wihout-proxy

tmg-akmai-server

tmg-akmai-server

Dann funktioniert auch der Zugriff auf die XING Konatke:

tmg-xing-allowed

tmg-xing-allowed

Na dann, Viel Spass beim selber Testen!
CU

Posted in Edge, Fehler, Forefront | Verschlagwortet mit: , , , , , , | 1 Comment »

Windows 8 WWAN Fehler Telekom UMTS – Benutzername Kennwort falsch

Posted by JoergS - 22. Mai 2013

Hi,

heute berichtet mir ein Kollege, dass sein WWAN, also die Telekom UMTS Verbindung mitten in der Verbindung abgebrochen ist und sich die Verbindung auch nicht wieder aufbauen ließ.

Ein Test bei meinem Notebook brauchte den gleichen Fehler:

Der Benutzername oder das Kennwort ist falsch, Versuchen sie es noch mal. Zur Aktivierung des Dienstes an Telekom wenden.

telekom-umts-fehler

telekom-umts-fehler

 

Der Fehler lag tatsächlich an der der Telekom, denn heute morgen funktionierte meine UMTS Verbindung wieder und auch die des Kollegen. War wohl ein temporäres UMTS Problem bei der Telekom.

Na dann, Viel Spass beim selber Testen!
CU

Posted in Fehler, UC | Verschlagwortet mit: , , , , , | Leave a Comment »

TFS 2012 externer Zugriff über Forefront TMG – Fehler 401 am TFS Webserver

Posted by JoergS - 4. April 2013

Hi,

wir haben heute einen TFS 2012 Server nach außen über das Forefront TMG 2010 veröffentlicht. Besonderheit sollte aber sein, dass die Authentifizierung per Kerberos erfolgen sollte. Dazu wurde am TFS2012 auch schon die Kerberos Authentifizierung aktiviert und konfiguiert, ebenso wurden auch die SPN´s für das TMG Computer Objekt und den TFS-DomainUser erstellt (http/tfsserver.domain.local).

Der interne Zugriff auf den TFS per http://tfsserver.domain.local:8080/tfs und auch per SSL https://tfsserver.domain.local/tfs funktionierte.

Nach dem Einrichten der Publishing Rule auf dem TMG und der Konfiguration der Kerberos Constrained Delegation auf dem TMG erhielten wir aber vom TFS einen 401 (2 5)Fehler beim Aufruf von https://tfs.domain.de/tfs.

Nach langer Fehlersuche fanden wir den Fehler! Auf dem /tfs Verzeichnis der Team Foundation Website war nur der NTLM Authentication Provider in der Windows Authentication aktiv. Nach dem hinzufügen des „Negotiate“ Authentication Providers funktionierte auch der externe Zugriff über die Veröffentlichung auf den TFS!

tfs-kerberos-authentication-provider-negotiate

tfs-kerberos-authentication-provider-negotiate

Na dann, Viel Spass beim selber Testen!
CU

Posted in Edge, Fehler, Forefront | Verschlagwortet mit: , , , , , , , | Leave a Comment »

Microsoft Surface Rt und Cisco Wireless Controller Access Points – Client excluded Reason 2

Posted by JoergS - 5. Februar 2013

Hi,

wir haben unser internes WLAN umgestellt von einzelnen Cisco Aironet 1142 Access Points auf verwaltete AP´s über einen Cisco WLC 2504.

Darüber werden alle AP´s zentral verwaltet und 2 SSID´s ausgesendet. Zum einen unser internes WLAN, welches per WPA2-Enterprise über 802.1x abegsichert sicht und unser Gäste WLAN. Das Gäste WLAN ist per WPA2-AES mit PSK gesichert.

Als unser Geschäftsführer habe heute sein Microsoft Surface (Windows 8 RT) Tablet, mit ins Büro brachte, um sich mit dem Gäste-WLAN zu verbinden, konnte sich das Surface immer nicht verbinden.
Im Log des Cisco WLC taucht dazu immer ein Fehler auf wenn sich das Surface tablet verbinden wollten:

11 Wed Feb 6 09:34:11 2013 Client Excluded: MACAddress:60:45:db:63:6d:28 Base Radio MAC :cc:d5:92:68:84:92 Slot: 0 User Name: unknown Ip Address: unknown Reason:802.11 Association failed repeatedly. ReasonCode:

Ein deaktivieren der „Client Exclusion Policies“ in den „Wireless Protection Policies“ des Controllers brachte keinen Erfolg.
Auch ein Rollback des Marvell AVASTAR WLAN Treibers auf dem Surface zeigte keine Wirkung.

Lösung: Zur Lösung des Problems haben wir eine zusätzliche SSID angelegt und auf diesem WLAN die Verschlüsselung auf WPA2-TKIP + PSK konfiguriert.

cisco-wlc-wlan-security-surface

cisco-wlc-wlan-security-surface

Damit konnte sich dann auch das Microsoft Surface (Window 8 RT) Tablet drahtlos verbinden.
Na dann, Viel Spass beim selber Testen!
CU

Posted in Fehler, Windows 8 | Verschlagwortet mit: , , , , , , , | Leave a Comment »

SCCM 2012: ccmsetup error 0x80004005

Posted by JoergS - 22. Januar 2013

Hi,

mein Lenovo T420s wurde schon vor der Veröffentlich des SCCM 2012 SP1 mit Windows 8 automatisch per OSD aufgesetzt. Soweit hat alle funktioniert, nur dass der SCCM Client (ccmexec) sich nicht richtig mit dem SCCM 2012 Server unterhalten hat.

Daher habe ich den SCCM Client heute manuell deinstalliert:

„C:\windows\ccmsetup\ccmsetup.exe /uninstall“

und wollte diesen dann manuell wieder installieren:

„C:\install\client\ccmsetup.exe /mp:SCCM2012.domain.local SMSSITECODE=CC12“

Die Installation lief los, schlug aber nach einiger zeit fehl und im ccmsetup.log war folgendener Fehler zu sehen:

<![LOG[CCM_POST ‚HTTP://SCCM2012.domain.local/ccm_system/request‘]LOG]!><time=“16:48:10.802-60″ date=“01-22-2013″ component=“ccmsetup“ context=““ type=“1″ thread=“3284″ file=“httphelper.cpp:807″>
<![LOG[Failed to receive ccm message response. Status code = 403]LOG]!><time=“16:48:11.078-60″ date=“01-22-2013″ component=“ccmsetup“ context=““ type=“2″ thread=“3284″ file=“httphelper.cpp:1694″>
<![LOG[GetDPLocations failed with error 0x80004005]LOG]!><time=“16:48:11.078-60″ date=“01-22-2013″ component=“ccmsetup“ context=““ type=“3″ thread=“3284″ file=“siteinfo.cpp:532″>
<![LOG[Failed to get DP locations as the expected version from MP SCCM2012.domain.local‘. Error 0x80004005]LOG]!><time=“16:48:11.078-60″ date=“01-22-2013″ component=“ccmsetup“ context=““ type=“2″ thread=“3284″ file=“ccmsetup.cpp:10926″>
<![LOG[A Fallback Status Point has not been specified.  Message with STATEID=’101′ will not be sent.]LOG]!><time=“16:48:11.078-60″ date=“01-22-2013″ component=“ccmsetup“ context=““ type=“1″ thread=“3284″ file=“ccmsetup.cpp:9428″>
<![LOG[Next retry in 10 minute(s)…]LOG]!><time=“16:48:11.078-60″ date=“01-22-2013″ component=“ccmsetup“ context=““ type=“0″ thread=“3284″ file=“ccmsetup.cpp:8498″>

Die Lösung war die den SCCM Client manuell mit diesem Befehl zu installieren:

„ccmsetup.exe /MP:HTTPS://SCCM2012.domain.local SMSSITECODE=SC12 /UsePKICert“

Dann lief die Installation durch und der Client meldete sich richtig beim SCCM 2012 Server.

sccm2012-ccmexec-0x80004005

sccm2012-ccmexec-0x80004005

Na dann, Viel Spass beim selber Testen!
CU

Posted in Fehler, System Center | Verschlagwortet mit: , , , , , , , , | 1 Comment »

TMG 0x80070008 ERROR_NOT_ENOUGH_MEMORY

Posted by JoergS - 21. Januar 2013

Hi,

ein Kunde von uns mailte mich heute heute an, dass er im TMG Log den Fehler „TMG 0x80070008 ERROR_NOT_ENOUGH_MEMORY“ erhält.

tmg-error0x80070008

tmg-error0x80070008

Eine Suche nach dem Fehler im Internet führte uns nur zu Artikeln über ISA 2006 und auch nicht zu dem Problem, was hier vorlag.

Nach einer weiteren Suche in der Konfig, fand sich dan der Fehler:

Es wird eine SIP Kommunikation per Port 5060 aufgebaut. In der TMG Konfig war das SIP Protokol mit dem Port 5060 aber 2x als Protokol angelegt, einmal als SIP und CustomWebkonferenz.

Nach dem Löschen des doppelten Protokolls und der nicht mehr benötigten Firewall Regeln, trat der Fehler dann auch nicht mehr auf.

Na dann, Viel Spass beim selber Testen!
CU

Posted in Edge, Fehler, Forefront | Verschlagwortet mit: , , , , , , | Leave a Comment »

 
%d Bloggern gefällt das: