Joerg´s IT-Tech Blog

Microsoft Technologien und über den Tellerrand hinaus, Aber vorher das TESTEN nicht vergessen!

Forefront UAG: Beta2 Installation “UAG Setup failed while installing UAG”

Posted by JoergS - 27. August 2009

Hi,

heute wollte ich in meiner kleinen Demo Umgebung Forefront UAG in der aktuellen Beta 2 Version installieren.

Basis war ein Windows Server 2008 R2 in Deutsch. Nach der Vorbereitung durch das Prepration Tool, welches die benötigten Rollen und Features auf dem Server installierten und nach dem erfolgreichen TMG Setup (man MUSS das im UAG Iso enthaltene TMG Setup verwenden, nicht einfach das normale TMG (Standalone) Setup), erhielt ich allerdings einer Fehler “UAG Setup failed while installing UAG”.

forefront_uag_setup_failure

Product: Microsoft Forefront Unified Access Gateway Beta -- Error 1609.An error occurred while applying security settings. Network Service is not a valid user or group.This could be a problem with the package, or a problem connecting to a domain controller on the network.Check your network connection and click Retry, or Cancel to end the install. Unable to locate the user's SID, system error 1332

(NULL)
(NULL)
(NULL)
(NULL)
(NULL)

Die Meldungressource ist vorhanden, aber die Meldung wurde nicht in der Zeichenfolge-/Meldungstabelle gefunden

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="MsiInstaller" />

    <EventID Qualifiers="0">11609</EventID>

    <Level>2</Level>

    <Task>0</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2009-08-26T09:52:58.000000000Z" />

    <EventRecordID>3393</EventRecordID>

    <Channel>Application</Channel>

    <Computer>UAGTest.cucdemo.comp-comp.int</Computer>

    <Security UserID="S-1-5-21-757987017-2164354343-2091980795-500" />

  </System>

  <EventData>

    <Data>Product: Microsoft Forefront Unified Access Gateway Beta -- Error 1609. An error occurred while applying security settings. Network Service is not a valid user or group. This could be a problem with the package, or a problem connecting to a domain controller on the network. Check your network connection and click Retry, or Cancel to end the install. Unable to locate the user's SID, system error 1332</Data>

    <Data>(NULL)</Data>

    <Data>(NULL)</Data>

    <Data>(NULL)</Data>

    <Data>(NULL)</Data>

    <Data>(NULL)</Data>

    <Data>

    </Data>

    <Binary>7B39423043453538452D433132322D344342342D383043312D3531344434313632433037437D</Binary>

  </EventData>

</Event>

Problem: Ebenso wie beim IAG ist das UAG (Setup) nur in Englisch! Das Setup such den User „Network Service“ und auf einem deutschen Server heißt dieser „Netzwerkdienst“.

Man muss also seinen Windows Server 2008 R2 in Englisch installieren, dann schlägt das UAG Setup nicht fehl!

Forefront UAG Beta2 anzeigen

Na dann, Viel Spass beim selber Testen!

CU

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

 
%d Bloggern gefällt das: