Joerg´s IT-Tech Blog

Microsoft Technologien und über den Tellerrand hinaus, Aber vorher das TESTEN nicht vergessen!

Windows 7: Start Probleme (CorruptBootConfigData)

Posted by JoergS - 21. Juni 2009

Hi,

auf meinem ASUS R1E Tablet PC läuft ja bei bereits beschrieben ein Windows Server 2008 R2 und in einer mit dem VHD Boot Feature ein Windows 7 x86.

Bei Start dieses Windows 7 aus der VHD hatte ich heute ein Problem beim Start. Bei der Auswahl des Windows 7 aus dem Boot-Manager ich hatte ich die Auswahl zwischen der “Starthilfe (empfohlen)” und “Windows 7 normal starten”. Auch bei der Auswahl des “normalen” Windows 7 Start´s, wurde aber die Starthilfe, von der bei der Installation automatisch angelegten Partition, geladen. Die Starthilfe hat dann versucht die Probleme bei Start zu beheben. Leider immer ohne Erfolg. Das vorgeschlagene Senden der Infoformationen zu diesem Problem funktioniert nicht, da ich noch keine WLAN Verbindung hatte. Also habe ich mir mal die Problemdetails angesehen.

Problemereignisname: StartupRepairOffline
Problemsignatur1: 6.1.7100.0
Problemsignatur2: 6.1.7100.0
Problemsignatur3: unknown
Problemsignatur4: –1
Problemsignatur5: AutoFailover
Problemsignatur6: 1
Problemsignatur7: CorruptBootConfigData
Betriebssystemversion: 6.1.7100.2.0.0.256.1
Gebietsschema-ID: 1031

Daraus habe ich dann für mich dann erkannt, dass die Windows 7 VHD ein Problem beim Boot hat und legte die Windows 7 Setup DVD ein.
Beim Startbild des Windows 7 Setup musste die Windows 7 VHD aber erst einmal “anschließen” um die Startreparatur des Windows 7 Setup nutzen zu können. Also:

  • Shift + F10 drücken -> es startet eine cmd (als Administrator)
  • list disk –> Anzeige der Festplatten
  • select disk 0 –> Auswahl der 1. und einzigen Platte
  • list volume –> Anzeige der Volumes, Rausfinden der Laufwerkbuchstaben
  • select vdisk file=E:\Mount\W7Test.vhd –> Auswahl der zuvor erstellten VHD
  • attach vdisk –> Zuweisen/”Anhängen” der ausgewählten VHD
  • exit –> Schließt Diskpart
  • exit –> Schließt die cmd

Jetzt im Setup auf Weiter klicken und die “Computerreparaturoptionen” auswählen. Das richtige der beiden Betriebssysteme auswählen, also in meinem Fall das Windows 7 und dann die “Startreperatur” auswählen. Nach dem Rechner Neustart funktionierte der Start der Windows 7 Installation aus der VHD wieder ohne Probleme!

Na dann, Viel Spass beim selber Testen!
CU

3 Antworten to “Windows 7: Start Probleme (CorruptBootConfigData)”

  1. Roland Schubert said

    Danke für Deinen Tipp, bei mir gab es den Fehler noch nicht- aber gut zu wissen, wenn doch!!! Allerdings wäre es gut, wenn Du Reparatur schreiben würdest und nicht Reperatur!

  2. Alt said

    ich glaube, ich hab ein ähnliches Problem:
    Wenn ich mein Notebook (Asus Notebook mit Windows 7) hochfahre nennt er mir 2 Alternativen,
    – einmal Windows mit Starthilfe zu starten (das sei empfohlen)
    – Windows normal starten

    Bei „windows normal starten“
    …kam dann wie gewohnt eine kleine Aufschrift, die mir sagt, dass Windows gestartet wird. Was allerdings fehlt ist das Windows 7 logo, dass sich aus diesen schönen vier Lichtern ergeben sollte (http://www.youtube.com/watch?v=rGzQ08zrwWY). Es taucht einfach nicht auf und weiter kommt der Rechner auch nicht.

    Bei „Windows mit Starthilfe“
    …erscheint unten eine graue Leiste, darüber eine Aufschrift, dass die Dateien geladen werden. Ich hab keinen blassen schimmer, wie lange die Prozedur dauern sollte. Die Leiste läd sich einmal ganz und dann passiert äußerlich garnichts mehr =(
    (Mir wäre es sogar lieber gewesen, dass da stünde, ich solle 20h warten oder so… sogar ’ne Fehlermeldung wäre mir lieber >___<)

    Ich hab mir diese Bilder aus dem Album angeschaut, die mich allerdings verunsichert haben, da es so aussieht, als sei Windows hochgefahren ='(

  3. Mike62 said

    Selbiges Problem in meinem Fall nach Einbau eines neuen Laufwerks. Nach dem ersten Startversuch des Rechners lediglich starke Lüftergeräusche – Monitor meldet kein Videosignal obwohl ordnungsgemäß angeschlossen. Erster Ansatz leichter Erregung! Nach mehrmaligem Reset erste Reaktion des Monitors mit der Meldung „CMOS checksum error – Press Del to Enter Bios Setup – Press F1 to continue“. Anschließend keine Möglichkeit das Bios aufzurufen.Nach abermals mehrmaligem Reboot erscheint wie aus dem Nichts die äußerst sinnvolle Starthilfe welche natürlich wie bei „Alt“ ohne Ende Dateien lädt. Abermals mehreremale resettet und siehe da, der Ladebalken läuft plötzlich durch und bringt mich glücklicherweise um eine Neuinstallation des OS. Nun funktioniert alles wieder reibungslos.
    In meinem Fall lag’s denn nicht am folgendermaßen beschriebenen Problem http://www.its05.de/computerwissen-computerhilfe/pc-hilfe/windows-startprobleme/cmos_checksum_error.html, sondern am Austausch des Laufwerks. Was genau dieses Chaos verursacht hat fällt wohl unter die Kategorie seltsame PC Phänomene.

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

 
%d Bloggern gefällt das: