Joerg´s IT-Tech Blog

Microsoft Technologien und über den Tellerrand hinaus, Aber vorher das TESTEN nicht vergessen!

Windows Vista x64 (RTM): Installationsbericht [UPDATE]

Posted by JoergS - 24. Februar 2007

Hi,
 
dieses Wochenende habe ich mir ein 2. Mal Zeit genommen um nun auch meinen DELL Dimension 9150 unter Windows Vista neu aufzusetzen.
 
Hier die Hardware Daten:
Prozessor:   Intel Pentium D 830  (3,0 GHz)
Speicher:  3072 MB (2×1024 G.Skill DDR2-RAM (533), 2×512 Nanya MDT DDR2-RAM (533))
Chipsatz:  Intel 945 PM + ICH7
Grafik:  Nvidia GeForce 6800 (256 MB DDR-RAM)
Festplatte:  1x Seagate 160 GB (ST3160023AS) + 1x Western Digital 160 GB (WD1600JS-75NCB2) im RAID1
optische Laufwerke:  Sony DVD-ROM DDU1615 ATA, Philips DVD+- RW DVD8801 ATA
LAN:  Intel /1000 PL Network Connection, RJ45
Sound:  Creative SoundBlaster Audigy 2 ZS
USB:  6x USB 2.0 Rear, 2x USB 2.0 Front
Firewire 1394:  1x
Cardreader:  TEAC 4 in 1 Cardreader
Maus: Logitech MX518
Tastatur: Logitech
Monitor: Hyundai ImageQuest Q17
Drucker: HP Photosmart 7345
Scanner: Epson Perfection 1670
 
Da der Prozessor die EMT64-Erweiterungen beinhaltet, habe ich mich auch für Windows Vista Ultimate x64 Version entschieden! Ich weiß das die Treibersituation für die Vista bzw. speziell für Vista x64-Version noch nicht berauschend ist, aber mal sehen was mich so erwartet. Ansonsten kann ich mein Backup mit Windows XP wieder einspielen.
 
Die Vorbereitungen:
Komplettes Backup der System-Partition (20 GB) als Image mit Acronis Home (Trial) auf die 2. Daten-Partition (120 GB).
Kopieren der kompletten Daten-Partition auf meine externe 300 GB Maxtor-Platte.
 
Ändern der BIOS-Einstellungen (RAID)
Löschen des RAID1 im Intel Matrix Storage Manager und belassen der beiden 160 GB Platen im NON-RAID-Modus. Den NON-RAID-Modus habe ich für den Betrieb von VMware/Vitual PC gewählt. Ist dann doch beim Schreiben schneller.
 
Die Installation:
1. Einlegen und booten der Vista-Ultimate (64-bit) Installations-DVD.
2. Auswahl der Installations-Sprache, in meinem Fall Deutsch.
3. Eingabe des Installations-Keys. Alternativ kann man hier auch keinen Key eingeben (man wird dann in Vista 30 Tage nach der Installation dazu aufgefordert!) und kann dann seine Version auswählen. Es erfolgt der Hinweis, der auch bestätigt werden muss, dass man nur die Version auswählen soll, für man auch einen gültigen Key hat!
4. Festplatten/Partitions-Schritt: Ich habe auf der 1. Festplatte (Seagate) eine 40 GB System-Partition einrichtet. Die Vista x64-Version möchte im Gegensatz zur x86-Version, min. 20 GB als freien Speicherplatz zur Verfügung haben. Als nächstes noch eine 120GB Daten-Partition auf der 1. Festplatte und als letztes die komplette 2. Festplatte als eine 160 GB VMware-Partition eingerichet.
5. Start des Setups: Kopieren der Dateien, Updates, Abschließen der Installation (1). Vergangen ca. 30 Minuten
6. Neustart des Rechners.
7. Abschließen der Installation (2).
8. Start von Windows Vista: Einrichten eines Benutzers [mit lokalen Admin-Rechten(!!!)] + Festlegen eines Passworts, Aussuchen eines User-Bildes und eines Hintergrundbildes. Einstellungen für Automatische Updates: Ich habe hier natürlich die Empfohlenen Einstellungen übernommen. Fertigstellen!
9. Anmelden an Vista mit Benutzname und Passwort. FERTIG!
 
Konfiguration:
Es folgt natürlich jetzt die Konfigurationsarbeit, die von "Rechner zu Rechner" und von "Benutzer zu Benutzer" verschieden ist.
 
Die Intel PRO/1000 MT Netzwerkkarte wurde gleich durch die mitgelieferten Vista Treiber erkannt, so dass ich meinen Netzwerkstandort wählen konnte (Zu Hause – privat, Arbeitsplatz – privat, Öffentliches Netz).
Jetzt die ganzen Treiber für das System und die Hardware installieren:
1. Chipsatz-Treiber von Intel (945 Express) – verfügbar für eigentlich alle Windows-Versionen (XP,Vista/2003 – x86/x64)
2. Aktueller Netzwerk-Treiber für Intel PRO/1000 MT Netzwerkkarte – Vista x64-Treiber (Auswahl für weitere Windows-Versionen)
3. Sound-Treiber für die Creative SoundBlaster Audigy 2 ZS – Vista x64-Treiber (Auswahl für weitere Windows-Versionen), noch im Beta-Stadium
4. Grafik-Treiber für die Nvidia GeForce 6800 – Vista x64-Treiber (den aktuellen ForceWare 100.65 bekommt man derzeit nur über die englische Worldwide Homepage, auf der deutschen Seite wurde mir nach Auswahl der BS nur der ForceWare 97.46 angeboten)
5. Maus-Treiber von Logitech für die MX518  – Vista x64-Treiber (Auswahl für Vista/XP – x86/x64)
6. Drucker-Treiber für den HP Photosmart 7345 – keine Treiber für Windows Vista (x86/x64) nicht verfügbar -> Workaround von HP: Mitgelieferten (x64) Treiber für den HP Deskjet 990c nutzen! Ich kann so also über meinen alten Router (Vigor2900G als Printserver-only) jetzt also auch Drucken!
7. Scanner-Treiber für den Epson Perfection 1670 – Vista Treiber noch nicht verfügbar (Epson Scan 3.0u, nur für Vista x86), also noch warten … [UPDATE:] aber es scheint auch mit dem Windows XP Treiber zu funktionieren, jeden falls wure mir gesagt dass, der der Scanner nun funktionsbereit ist und tatsächlich funktioniert es auch. Ich kann also jetzt auch Scannen!
8. VMware Server 1.0, keine Support für Windows Vista (x86/x64), VMware Workstation 6 Beta nutzen (aktuell im VMware Beta Center 39849)
9. Nero 6/7 kein Support für Windows Vista, erst mit der 7.5.x.x, besser gleich die neuste Version nutzen: Nero 7.7.5.1
10. Acrobat Reader 8, keine Probleme bei der Installation (im Gegensatz zu hier oder hier), nur eine UAC-Dialog und dann starte die Installation, miterfolgreichem Ausgang!
11. Office 2007 Professional Trial – keine Probleme bei der Installation
12. Skype 3.0.217, ICQ 5.1 und Windows Live Messenger 8.1 ließen sich auch ohne Probleme installieren und nutzen, bei einer älteren Skype Version wurde man sonst immer beim Start mit UAC-Dialog unterbrochen
13. DivX 6.5.1 und Xvid 1.1.2, wurden auch ohne Probleme installiert und funktionieren, bei DivX wird eine UAC-Abfrage (DivXUpdateChecker) fällig, wenn man nach längerer Zeit einen Film anschauen will
14. Quicktime 7.1.3, habe ich in der Version ohne iTunes installiert, ohne Probleme, Real Player 10-5 Gold, wurde auch ohne Probleme installiert, VideoLAN 0.8.6a funktioniert auch problemlos
14. TugZip 3.4 funktioniert muss aber gegenfalls mit UACals Administrator gestartet werden, Winrar 3.70 Beta geht auch ohne UAC
15. SmartFTP und FileZilla funktionieren
 
Ich werde dann mal weiter testen und berichten.
 
Na dann noch viel Spaß!
CU

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

 
%d Bloggern gefällt das: